Iceni Technology Forum

change spellcheck language when importing xml

Hello everyone,
I’m trying to import a xml file to my pdf. This xml has been previosly exported from a pdf and translated(form english to spanish) with Omegat. When tryig to import it, a message asking to change spellcheck language appears. It says that the language i have chosen is not currently installed and gives me two options: download spanish language installer, or go to iceni library and download it from there. i have tried both but the problem persist.Even though i have tried to change the laguage to spanish the message keeps preventing me from importing my xml.

thank you a lot,
have a lovely day.

Laura

Hello.
Can you send me the PDF you are translating and the XLIFF you are trying to import?
It’s possible there’s some unrecognised language tag at the start of the XLIFF or some other formatting issue.
Please use support@iceni.com.

Regards,
Guy.