Iceni Technology Forum

"&# character reference - error message

I have worked with Infix only for a couple of months. What I usually do is open a file in Infix, then export a file for translation in .xml format and work with it in OmegaT, to import it in a later part of the process. However, during the last week I have been constantly getting the same error message:

The specified project cannot be loaded! [the path where my file is located]
Characters reference "&#
File Error [the path where my file is located], line 2,942

The problem is that I do not know what it is about, so I don’t even know where to start trying and fix this problem.

Does anybody know what the problem is? And what I could do to fix it?

Any help is welcome!

If possible could you please send the original PDF and the XML file generated to and we will investigate further.

Thanks, Simon.

Email reply shown here for the information of other readers:

The PDF fonts have some bad mappings meaning that control characters are
being exported in the XML. This makes the XML illegal.

I have altered the XML configuration file that’s used by Infix to
generate the translation XML and attached the modified version to this

Please place this new file into:
c:\Program Files\Iceni\Infix 7\

or wherever it is you installed your copy of Infix. Windows should ask
you if you want to replace the existing file. Answer ‘Yes’.

When you restart Infix, the export should work better.

This modified file will be included in the next update of Infix - version 7.1.7