Iceni Technology Forum

How to disable text fitting

Hello,
I am translating some pdfs, and when I import the translated text back into the pdf file, Infix does automatic text fitting.
This does not fit with my workflow, and I would like to disable it. Instead, I prefer to manually adjust overflowing text boxes after import.

How do I disable automatic text fitting?

Thanks

Hello.
It is not possible to disable the text-fitting behavior.
However, if you open your final PDF using Infix PDF Editor (the free version is sufficient) it shows a list of locations where text-fitting has been applied and enables you to alter the fitting in each case.
Please see the user manual for more information about this task: