Hyperlinks in Infix don't seem to work


Why is it that the hyperlinks in a pdf document open in Infix don’t seem to work but they do if I open the document in another pdf reader.

i’ve checked the manual and preferences, but can’t see anything on this matter (as far as I can see)

I’ve also tried toggling from editing mode to non editing (read) mode but that didn’t do the trick either.



Could you please send an example PDF to support@iceni.com. Some PDF readers will automatically turn text that looks like an hyperlink into a clickable link even though they are not “real” PDF hyperlinks. Infix does not do this so this is maybe what you are seeing.

Thanks, Simon.

Thank you for sending the PDF. As I suspected there are no real PDF hyperlinks in that document.

Regards, Simon.


I’m back on this stumbling block and still don’t get it

You say there are no real pdf hyperlinks in a document but there must be something as it worked in another software

So what is real pdf hyperlink for you please and what do I have instead? (and why does it work in another software)