Iceni Technology Forum

Initialization Failure Error

I now receive the following error message when attempting to open version 6 (Pro):

CrossOver is unable to initialize a critical component.

Failed to import cxutils module into Python. See console for errors.

I’m running High Sierra 10.13.2 on Mac.

Unfortunately the changes in High Sierra 10.13.2 have made Infix version 6 incompatible. You will need to upgrade to Infix version 7 which is compatible with High Sierra 10.13.2.

Simon.

Is there an upgrade option for existing users, or must I pay full price again for version 7?

[quote=scrowfoot]Unfortunately the changes in High Sierra 10.13.2 have made Infix version 6 incompatible. You will need to upgrade to Infix version 7 which is compatible with High Sierra 10.13.2.

Simon.[/quote]